<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<title>The Collegian — Men&#039;s basketball has successful season</title>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<p>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6118712853522865"
     data-ad-slot="4847639610"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<p>
 	<link rel="pingback" href="http://deltacollegian.net/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/themes/tribuneOLD/style.css" media="screen" />
	<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/themes/tribuneOLD/ie6.css" /><![endif]-->
	<!--[if IE 7 ]><link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/themes/tribuneOLD/ie7.css" /><![endif]-->

	<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>

	
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Collegian — Men&#039;s basketball has successful season" />
<meta property="og:description" content="Since the season began in November, the Mustangs have had a successful current overall of 14-9 and 7-3 in conference games. “We are one of the toughest leagues in the state and it’s a very competitive league,” said Head Coach Rich Ressa. With the team being ranked No. 15 at &hellip;" />
<meta property="og:url" content="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/" />
<meta property="og:site_name" content="The Collegian" />
<meta property="article:publisher" content="https://www.facebook.com/deltacollegian" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-09T10:03:55-08:00" />
<meta property="article:modified_time" content="2017-02-09T10:10:18-08:00" />
<meta property="og:updated_time" content="2017-02-09T10:10:18-08:00" />
<meta property="og:image" content="http://deltacollegian.net/wp-content/uploads/2016/04/collegianlogo.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://deltacollegian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://deltacollegian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Men&#8217;s basketball has successful season Comments Feed" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deltacollegian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=d5ae0051f9c6d816987adb225455d87e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://deltacollegian.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmtp-css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/team.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-tooltip-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/bootstrap-tooltip.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://deltacollegian.net/wp-content/themes/tribuneOLD/functions/wpzoom/assets/css/shortcodes.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://deltacollegian.net/wp-content/themes/tribuneOLD/functions/wpzoom/assets/css/font-awesome.min.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/styles.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://deltacollegian.net/wp-content/themes/tribuneOLD/functions/wpzoom/assets/css/wzslider.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://deltacollegian.net/wp-content/themes/tribuneOLD/custom.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=d5ae0051f9c6d816987adb225455d87e' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-23111633-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-3.1.1.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.browser.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.carouFredSel-6.2.1-packed.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.easing.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/bootstrap-tooltip.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/custom.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1486697633","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/deltacollegian.net\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.3'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/js/init.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","security":"16ec204f91","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/deltacollegian.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<link rel='https://api.w.org/' href='http://deltacollegian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deltacollegian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deltacollegian.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7fNFz-2fM' />
<link rel="alternate" type="application/json+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2017%2F02%2F09%2Fmens-basketball-successful-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2017%2F02%2F09%2Fmens-basketball-successful-season%2F&#038;format=xml" />
<style type="text/css">
   #footer-col2 li {
    text-weight:bold;
}

 .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calendarsize {
        border:none;
        width:50%;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//deltacollegian.net/?wordfence_logHuman=1&hid=135AAB919681AF8AF01B209F3579406D');
</script><!--[if IE]><script src="http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/iefix.js"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 2.0.7" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<style type="text/css"></style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://deltacollegian.net/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8c08062bcd&wpp_id=8666';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#8217;s basketball has successful season" />
<meta property="og:url" content="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/" />
<meta property="og:description" content="Since the season began in November, the Mustangs have had a successful current overall of 14-9 and 7-3 in conference games. “We are one of the toughest leagues in the state and it’s a very competit…" />
<meta property="article:published_time" content="2017-02-09T18:03:55+00:00" />
<meta property="article:modified_time" content="2017-02-09T18:10:18+00:00" />
<meta property="og:site_name" content="The Collegian" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@deltacollegian" />
<meta name="twitter:card" content="summary" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.hiddenimage {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8666 single-format-standard" onload="fix()">

	<div id="wrapper">

		<div id="inner-wrapper">

			<div id="header">

				<div id="head-bar">

					<div id="date"><strong>Friday</strong>, February 10th</div>
					<div id="navigation" class="dropdown">
						<ul id="menu-lead" class=""><li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li id="menu-item-3213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul>					</div>

				</div><!-- /#header-bar -->

				<div id="inner">

					<div id="logo">
						
						<a href="http://deltacollegian.net" title="The student newspaper of San Joaquin Delta College">
															<img src="http://www.deltacollegian.net/wp-content/uploads/2013/06/collegian600.png" alt="The Collegian" />
													</a><div class="clear"></div>

						
					</div><!-- / #logo -->

					<div id="head_banner">
											</div>

					<div id="right">


						<div id="social">
<table>
<tr>
  <td><a href="http://www.facebook.com/deltacollegian/"><div class="facebooksocial"></div>
    </a>
  </td>
  <td>
    <a href="http://www.twitter.com/deltacollegian/">
      <div class="twittersocial"></div>
    </a>
  </td>
  <td>
    <a href="http://www.youtube.com/deltacollegian/">
      <div class="youtubesocial"></div>
    </a>
  </td>
  <td>
    <a href="http://www.instagram.com/deltacollegian">
      <div class="instagramsocial">
    </a>
  </td>
</tr>
</table>
                        </div>
						<div id="search"><form method="get" id="searchform" action="http://deltacollegian.net/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

					</div><!-- /#right -->

				</div><!-- /#inner -->

				<!-- Main Menu -->
				<div id="menu" class="dropdown">
					<ul id="menu-main-menu" class=""><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li id="menu-item-7800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul>				</div> <!-- /#menu -->
				<div class="clear"></div>

				
				<div class="clear"></div>

			</div><!-- /#header -->

			<div id="content">
 

<div id="main">
 
<div class="post">

			
			<h1><a href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/" rel="bookmark" title="Permanent Link to Men&#8217;s basketball has successful season">Men&#8217;s basketball has successful season</a></h1>

			<div class="meta">

				<span class="date">February 9, 2017 10:03 am</span>
			</div>
<div class="byline">
By Elany Orozco</div>

			<div class="entry"><p>Since the season began in November, the Mustangs have had a successful current overall of 14-9 and 7-3 in conference games.</p>
<p>“We are one of the toughest leagues in the state and it’s a very competitive league,” said Head Coach Rich Ressa.</p>
<p>With the team being ranked No. 15 at state level and No. 8 regionally, the league has become more competitive.</p>
<p>Most recently the Mustangs had back to back wins defeating two of the Big 8 Conference teams, Sierra College with a result of 70-58 and American River College with a result of 76-72.</p>
<p>In early January, the Mustangs lost to Sierra College by 72-69 but had a successful game last week defeating Sierra with 70 points.</p>
<p>“We lost to Sierra early in the year, we play really well I believe on Tuesday and we pull out a win,” said Ressa.<br />
Jovian Cormier, Delta College sophomore and basketball player-small forward, considers the season has had an advancing improvement from last.</p>
<p>“We’d play a lot better than last year, like last year there was a lot of individual ball, we got a lot of new pieces and more talented,” said Cormier.</p>
<p>Two of the Mustangs incoming players were injured during the preseason workouts.</p>
<p>In addition, Delta freshmen and basketball player-small forward, Kobi Ford was put out for the entire season for a knee injury in the beginning of the season.</p>
<p>Ressa said the players who were injured can take the positive aspects from the negatives of being off the whole season and take it as an opportunity to comprehend and adapt to college and to be more prepared for the next basketball season.</p>
<p>“Obviously we’re going to missed them this year but this gives them a whole year to understand what college and what college life is about and they are going to come back bigger and stronger next year,” said Ressa.</p>
<p>This current season the team consists of 15 players which include eight freshmen and seven sophomores.</p>
<p>Although the success of the Mustangs has been hard work and dedication from the entire team the sophomores or returning players have been key elements for the success of the team.</p>
<p>“We always look towards our sophomores to provide leadership because they’ve been in the program for one or two years but no we are all part of a team and each team member has its role…but as far as crucial I would say the returning players take the crucial role in the season,” said Ressa.</p>
<p>As the Basketball season comes to end the team hopes to give it’s “maximize potential” and hopefully reach playoffs.</p>
<p>“I think we will go pretty far in the playoffs,” said Ford.</p>
<p>The next game will be tomorrow Feb. 10 against Santa Rosa Junior College in Santa Rosa at 7:30 p.m.  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8666" class="share-facebook sd-button share-icon" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8666" class="share-twitter sd-button share-icon" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8666" class="share-google-plus-1 sd-button share-icon" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8666" class="share-pinterest sd-button share-icon" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						<div class="clear"></div>

			 			 
			<div class="clear"></div>

			
			

		</div> <!-- /.post -->

			 		<div id="comments">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://deltacollegian.net/2017/02/09/mens-basketball-successful-season/';
var disqus_identifier = '8666 http://deltacollegian.net/?p=8666';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'deltacollegian';
var disqus_title = "Men&#8217;s basketball has successful season";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=8666';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div> <!-- / #comments -->
		
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-16" class="widget widget_text">			<div class="textwidget"><a href="http://deltacollege.edu" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://deltacollege.edu', '']);" ><img src="http://www.deltacollegian.net/wp-content/uploads/2013/02/deltacollege.jpg"></a></div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><link rel='stylesheet' type='text/css' href='http://deltacollegian.net/wp-content/resources/flow-flow/css/stream-id2.css?ver=1476401871'/>	<!-- Flow-Flow — Social streams plugin for Wordpress -->
	<div class="ff-stream" id="ff-stream-2"><span class="ff-loader"><span class="ff-square" ></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span></span></div>

	<script type="text/javascript">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</script>
	<!-- Flow-Flow — Social streams plugin for Wordpress -->
</div>
		</div><div id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h3 class="title">Videos</h3><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/feR92CUsUW8?version=3&theme=dark&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">


		    	
    	    				<div class="ytc-row row">
							
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=feR92CUsUW8" data-playerid="ytcplayer1" data-quality="medium" title="Delta receives new soccer field" style="background-image:url(https://i.ytimg.com/vi/feR92CUsUW8/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    	    	
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=CkPKdzbBz8k" data-playerid="ytcplayer1" data-quality="medium" title="2016 Mayors Forum: Mayor Anthony Silva, Councilmember Michael Tubbs" style="background-image:url(https://i.ytimg.com/vi/CkPKdzbBz8k/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    	    					</div>
				<div class="ytc-row row">
							
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=Urd7TgBriR8" data-playerid="ytcplayer1" data-quality="medium" title="2016 Candidate Forums: Councilmember Michael Blower, Susan Lenz" style="background-image:url(https://i.ytimg.com/vi/Urd7TgBriR8/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    	    	
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=G42f8Rl9ulg" data-playerid="ytcplayer1" data-quality="medium" title="2016 Candidate Forums: Steve Colangelo and Councilmember Daniel Wright" style="background-image:url(https://i.ytimg.com/vi/G42f8Rl9ulg/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    	    					</div>
				<div class="ytc-row row">
							
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=fD6e-QUuRoc" data-playerid="ytcplayer1" data-quality="medium" title="2016 Candidate Forums: San Joaquin Delta College Board of Trustees" style="background-image:url(https://i.ytimg.com/vi/fD6e-QUuRoc/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
    	    	
		<div class="ytc-column col-xs-6 col-sm-6 col-md-6 col-lg-6">
				<div class="ytcthumb-cont ">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=QPEz03fzxJ0" data-playerid="ytcplayer1" data-quality="medium" title="2016 Candidate Forums: McNerney/Amador Forum" style="background-image:url(https://i.ytimg.com/vi/QPEz03fzxJ0/mqdefault.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	
				
	</div> 
				<div class="ytc-pagination row">
			<div class="col-xs-4 ytc-previous">
							</div>
			<div class="col-xs-4 ytc-numeration">
				<div class="ytc-numeration-inner">
										<span class="ytc-currentpage">1</span><span class="ytc-separator">/</span><span class="ytc-totalpages">6</span>
				</div>
			</div>
			<div class="col-xs-4 ytc-next">
									<a class="ytc-paginationlink ytc-next" data-cid="UCF0f-e4aJpYgaKBYuYW5Yxw" data-wid="1" data-playlist="UUF0f-e4aJpYgaKBYuYW5Yxw" data-token="CAYQAA">
						Next»					</a>
							</div>
		</div>
	
</div> 

<div class="ytc-pslb ytc-links container-fluid">
	<div class="ytc-row row">
					<div class="ytc-promotion col-xs-5">
				<a href="http://poselab.com" target="_blank">
					<em>
						By PoseLab					</em>
				</a>
			</div>
		
					<div class="ytc-youtubelink col-xs-7">
				<a href="https://www.youtube.com/playlist?list=UUF0f-e4aJpYgaKBYuYW5Yxw" class="ytcmore" >
					Show more videos»				</a>
			</div>
			</div>
</div>

</div></div></div></div>
</div> <!-- end sidebar -->


 

			<div class="clear"></div>
			
			 
			</div> <!-- /#content -->

		</div> <!-- /#inner-wrap -->

	</div> <!-- /#wrapper -->

	<div id="footer-wrap">

		<div id="footer">

			<div id="left">

				<div class="logo">

 					
						<a href="http://deltacollegian.net" title="The student newspaper of San Joaquin Delta College">
															<img src="http://www.deltacollegian.net/wp-content/uploads/2013/06/175.png" alt="The Collegian" />
													</a><div class="clear"></div>

					
 				</div>

				<ul id="menu-lead-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul>
			</div>

			<div id="footer_right">

				<div class="menu-footer"><ul id="menu-lead-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div>
				<div id="footer_search">
					<strong>search:</strong>
					<form method="get" id="searchform" action="http://deltacollegian.net/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
				</div>

				<span class="copyright">&copy; Copyright 2017 &mdash; <a href="http://deltacollegian.net/" class="on">The Collegian</a>. All Rights Reserved</span>
				<span class="school"><a href="http://www.deltacollege.edu" target="_blank" title="San Joaquin Delta College"></a></span>

			</div><!-- /#right -->

		</div> <!-- /#footer -->
		<div class="clear"></div>
	</div> <!-- /#footer_wrap -->

	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'deltacollegian';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://deltacollegian.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "162feba0c5", post_id : 8666 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/deltacollegian.net\/2017\/02\/09\/mens-basketball-successful-season\/":8666};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/09/mens-basketball-successful-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1570639026.3a81a9f.3f1524634c7f45118d773753d2c98ddc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.4'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/comment-reply.min.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/js/tools.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/js/dropdown.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/js/tooltip.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/js/util.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/tribuneOLD/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/wp-embed.min.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=d5ae0051f9c6d816987adb225455d87e'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'107200205',post:'8666',tz:'-8',srv:'deltacollegian.net'} ]);
	_stq.push([ 'clickTrackerInit', '107200205', '8666' ]);
</script>

</body>
</html>