<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Collegian — Pantry, food drive feeds students in need</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://deltacollegian.net/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2017/11/cannedfood2.png?fit=451%2C245" />
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Collegian — Pantry, food drive feeds students in need" />
<meta property="og:description" content="It’s the season to be thankful.  As we reflect on what we’re fortunate to have  friends, family, good health, the latest and greatest technology – it’s important to remember some people are happy to have a hot meal. That’s the goal of the Associate Students of Delta College (ASDC) Food Pantry, to feed the hungry. &hellip; Continue Reading Pantry, food drive feeds students in need" />
<meta property="og:url" content="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/" />
<meta property="og:site_name" content="The Collegian" />
<meta property="article:publisher" content="https://www.facebook.com/deltacollegian" />
<meta property="article:tag" content="#ASDCfoodpantry" />
<meta property="article:tag" content="#giveback" />
<meta property="article:tag" content="#hunger" />
<meta property="article:tag" content="#SanJoaquinDeltaCollege" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2017-11-17T13:48:06-08:00" />
<meta property="article:modified_time" content="2017-11-17T15:18:12-08:00" />
<meta property="og:updated_time" content="2017-11-17T15:18:12-08:00" />
<meta property="og:image" content="http://deltacollegian.net/wp-content/uploads/2017/11/cannedfood2.png" />
<meta property="og:image:width" content="451" />
<meta property="og:image:height" content="245" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/deltacollegian.net\/","name":"The Collegian - San Joaquin Delta College's student newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/deltacollegian.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/deltacollegian.net\/2017\/11\/17\/pantry-food-drive-feeds-students-need\/","sameAs":["https:\/\/www.facebook.com\/deltacollegian","https:\/\/instagram.com\/deltacollegian\/","https:\/\/twitter.com\/deltacollegian"],"@id":"#organization","name":"The Collegian","logo":"http:\/\/www.deltacollegian.net\/wp-content\/uploads\/2015\/04\/collegian600.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://deltacollegian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://deltacollegian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Pantry, food drive feeds students in need Comments Feed" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-23111633-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23111633-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deltacollegian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=bbafb8a2a8a610c08675016bb67d0085"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://deltacollegian.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='ui-fontsize.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize-alt.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='wpmtp-css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/team.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-tooltip-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/bootstrap-tooltip.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/styles.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=bbafb8a2a8a610c08675016bb67d0085' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://deltacollegian.net/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"10571","token":"b0ecebd825"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/skiplinks.webkit.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.browser.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.carouFredSel-6.2.1-packed.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.easing.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/bootstrap-tooltip.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/custom.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1510986804","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/deltacollegian.net\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","security":"3c023027ba","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/deltacollegian.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<link rel='https://api.w.org/' href='http://deltacollegian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deltacollegian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deltacollegian.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7fNFz-2Kv' />
<link rel="alternate" type="application/json+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2017%2F11%2F17%2Fpantry-food-drive-feeds-students-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2017%2F11%2F17%2Fpantry-food-drive-feeds-students-need%2F&#038;format=xml" />
<style type="text/css">
   #footer-col2 li {
    text-weight:bold;
}

 .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calendarsize {
        border:none;
        width:50%;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//deltacollegian.net/?wordfence_lh=1&hid=0E399E209FBC1FC0E78620AA89D6803F');
</script>
<style type='text/css'>
	
		.wpa-visible-ltr#skiplinks a,  .wpa-visible-ltr#skiplinks a:visited {  }
		.wpa-visible-ltr#skiplinks a:active, #skiplinks a:hover, .wpa-visible-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #21759b; display: block; font-size: 14px; font-weight: bold; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 5px; top: 5px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style><!--[if IE]><script src="http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/iefix.js"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pantry, food drive feeds students in need" />
<meta property="og:url" content="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/" />
<meta property="og:description" content="It’s the season to be thankful.  As we reflect on what we’re fortunate to have  friends, family, good health, the latest and greatest technology – it’s important to remember some people are happy t…" />
<meta property="article:published_time" content="2017-11-17T21:48:06+00:00" />
<meta property="article:modified_time" content="2017-11-17T23:18:12+00:00" />
<meta property="og:site_name" content="The Collegian" />
<meta property="og:image" content="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2017/11/cannedfood2.png?fit=451%2C245" />
<meta property="og:image:width" content="451" />
<meta property="og:image:height" content="245" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@deltacollegian" />
<meta name="twitter:text:title" content="Pantry, food drive feeds students in need" />
<meta name="twitter:image" content="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2017/11/cannedfood2.png?fit=451%2C245&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/deltacollegian.net\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00496b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

img.rsImg.rsMainSlideImage, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-10571 single-format-standard pantry-food-drive-feeds-students-need global-block-template-1 single_template_7 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li id="menu-item-7800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://deltacollegian.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-2">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">60.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Stockton, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, November 17, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-lead" class="top-header-menu"><li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li id="menu-item-3213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://deltacollegian.net/">
            <img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" src="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
            <span class="td-visual-hidden">The Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://www.usfca.edu/pleasanton"><img src="http://deltacollegian.net/wp-content/uploads/2017/02/usfads17.gif"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" src="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" src="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://deltacollegian.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-7">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10571" class="post-10571 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-featured tag-asdcfoodpantry tag-giveback tag-hunger tag-sanjoaquindeltacollege" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://deltacollegian.net/category/feature/">Feature</a></li></ul>
            <header>
                <h1 class="entry-title">Pantry, food drive feeds students in need</h1>

                
					<div class="byline">By Jasmine Gonzalez</div>


                <div class="meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T13:48:06+00:00" >November 17, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10571">26</span></div>                    <div class="td-post-comments"><a href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeltacollegian.net%2F2017%2F11%2F17%2Fpantry-food-drive-feeds-students-need%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Pantry%2C+food+drive+feeds+students+in+need&url=http%3A%2F%2Fdeltacollegian.net%2F2017%2F11%2F17%2Fpantry-food-drive-feeds-students-need%2F&via=deltacollegian"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/&amp;media=http://deltacollegian.net/wp-content/uploads/2017/11/cannedfood2.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Pantry%2C+food+drive+feeds+students+in+need%20-%20http%3A%2F%2Fdeltacollegian.net%2F2017%2F11%2F17%2Fpantry-food-drive-feeds-students-need%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">It’s the season to be thankful.<span class="m_2230030010216675658gmail-Apple-converted-space"> </span></span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">As we reflect on what we’re fortunate to have<span class="m_2230030010216675658gmail-Apple-converted-space">  </span>friends, family, good health, the latest and greatest technology – it’s important to remember some people are happy to have a hot meal.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">That’s the goal of the Associate Students of Delta College (ASDC) Food Pantry, to feed the hungry.<span class="m_2230030010216675658gmail-Apple-converted-space"> </span></span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">The ASDC Food Pantry began in 2012 under the leadership of former Vice President of Student Affairs Elizabeth Landa.<span class="m_2230030010216675658gmail-Apple-converted-space"> </span></span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">It started by giving turkeys and hams. Now holiday dinners are provided to families in need.<span class="m_2230030010216675658gmail-Apple-converted-space"> </span></span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">“I think it’s a great … it’s good that they give a whole dinner,” said Kristen Walker, Delta student.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">This year the Business 23 Advertising class, under the leadership of Professor Andrew Kobylanski, has worked with ASDC to promote the event.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">“I think this is a unique project because it involves the classroom, student activities and extracurricular activities working together,” said Wendy Byrd, ASDC Advisor and Temporary Director of Student Activities.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">According to Byrd the process starts at the Financial Aid office where currently enrolled students are screened.<span class="m_2230030010216675658gmail-Apple-converted-space"> </span></span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">When the list is completed, ASDC provides the Financial Aid office with vouchers. Students with the greatest need are emailed. Those that receive the email can then go to Financial Aid to get the voucher to then will go to the ASDC office to collect the food.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">“Our goal is 50 &#8230; that’s 50 completed dinners for a family of four to six people. The more donations, the more food we can give,” said Bryd.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">In order to expand, Byrd hopes to have other departments at Delta participate in the Food Pantry drive to grow and reach a larger population. “We are in the process of collaborating with<span class="m_2230030010216675658gmail-Apple-converted-space">  </span>student enrollment, food services nutritional services, research and development to enhance ASDC Food Pantry into a larger sustainably institutional wise program,” said Byrd.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">Though Thanksgiving is the prime focus at the moment, ASDC has started collecting for Christmas and will until <span class="aBn"><span class="aQJ">Dec. 14</span></span>. The Christmas Box will go through the same process as the Thanksgiving boxes.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">If someone has a donation or check they can call <a href="tel:(209)%20954-5100" target="_blank" rel="noopener">(209) 954-5100</a> and a representative will pick up the donation.</span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">Donations of $75 dollars or more, in cash or food value, must submit a form online or in the student activities office for tax deductions.<span class="m_2230030010216675658gmail-Apple-converted-space"> </span></span></p>
<p class="m_2230030010216675658gmail-p1"><span class="m_2230030010216675658gmail-s1">The hours are as followed: <span class="aBn"><span class="aQJ">Monday</span></span> to Thursday from <span class="aBn"><span class="aQJ">8:30 a.m. to 4:30 p.m.</span></span>, closed from for lunch from <span class="aBn"><span class="aQJ">11 a.m. to 12 p.m.</span></span> and <span class="aBn"><span class="aQJ">on Friday</span></span> from <span class="aBn"><span class="aQJ">8:30 a.m. to 12:30 p.m.</span></span></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10571" class="share-facebook sd-button share-icon" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10571" class="share-twitter sd-button share-icon" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10571" class="share-google-plus-1 sd-button share-icon" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10571" class="share-pinterest sd-button share-icon" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://deltacollegian.net/tag/asdcfoodpantry/">#ASDCfoodpantry</a></li><li><a href="http://deltacollegian.net/tag/giveback/">#giveback</a></li><li><a href="http://deltacollegian.net/tag/hunger/">#hunger</a></li><li><a href="http://deltacollegian.net/tag/sanjoaquindeltacollege/">#SanJoaquinDeltaCollege</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://deltacollegian.net/author/jgonzalez/">Jasmine Gonzalez</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jasmine Gonzalez"></span><meta itemprop="datePublished" content="2017-11-17T13:48:06+00:00"><meta itemprop="dateModified" content="2017-11-17T15:18:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png"></span><meta itemprop="name" content="The Collegian"></span><meta itemprop="headline " content="Pantry, food drive feeds students in need"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2017/11/cannedfood2.png?fit=451%2C245"><meta itemprop="width" content="451"><meta itemprop="height" content="245"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://deltacollegian.net/2017/11/17/pantry-food-drive-feeds-students-need/';
var disqus_identifier = '10571 http://deltacollegian.net/?p=10571';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'deltacollegian';
var disqus_title = "Pantry, food drive feeds students in need";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=10571';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5a0fd43468718_rand td_block_template_1"><h4 class="block-title"><a href="http://deltacollegian.net/social/">OUR FANS</a></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">404</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/deltacollegian"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">271</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/deltacollegian#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,016</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/deltacollegian"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">11</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/deltacollegian"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  "><span class="td-adspot-title">- Advertisement -</span><a href="http://www.csustan.edu/stockton"> <img src="http://deltacollegian.net/wp-content/uploads/2017/09/CSUstan.gif"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6118712853522865" data-ad-slot="1422386989"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6118712853522865" data-ad-slot="1422386989"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6118712853522865" data-ad-slot="1422386989"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/deltacollegian" target="_blank">@deltacollegian</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_6_5a0fd43468c6d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a0fd43468c6d" ><div id=td_uid_6_5a0fd43468c6d class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbkptSnHoRH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23507847_1961860600742168_7698712720413032448_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbScTefnN-p" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/e15/23347517_291991747980948_2291779551119802368_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://deltacollegian.net/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba7dbt4n3sP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.1.1080.1080/23099142_359573481155842_5561581244971483136_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaiApLpHmYN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c70.0.939.939/22639029_136145073698445_2467731506399805440_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BahEIbbnPMu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22709036_132653804123733_2824074493293494272_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BacUr3XnBJp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22581861_145981536018551_5162241009765056512_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaZtAiZHFb_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580662_550629921935911_832776261565677568_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaKMfr4HflG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/22499952_800791796757510_7999789317977276416_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://deltacollegian.net/"><img class="td-retina-data" src="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/></a></div><div class="footer-text-wrap"><b>The Collegian</b> is the student newspaper of San Joaquin Delta College in Stockton, Calif. The paper is published six times a semester in the fall and spring.
<p></p>
<p></p>
As a First Amendment newspaper we prides ourselves on a commitment to the students of Delta College while maintaining independence. We reinvigorate the credo that the newspaper speaks for the students, checks abuses of power and stands vigilant in the protection of democracy and free speech.<div class="footer-email-wrap">Contact us: <a href="mailto:deltacollegian@gmail.com">deltacollegian@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>ISSUU EDITION</span></h4><div class="textwidget custom-html-widget"><div data-configid="2591600/55433675" style="width:300px; height:458px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>OTHER CAMPUS MEDIA</span></h4>			<div class="textwidget"><a href="http://www.pulse209.com"><img src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2015/09/pulseforcollegian.jpg?w=640" data-recalc-dims="1"></a><p><p>
<a href="http://www.deltacollege.edu/org/deltawinds/index.html"><img src="https://i1.wp.com/www.deltacollegian.net/wp-admin/includes/deltawinds.jpg?w=640" data-recalc-dims="1"></a><p><p>
<a href="https://www.deltacollege.edu/div/finearts/radio.html"><img src="https://i1.wp.com/www.deltacollegian.net/wp-admin/includes/rtv.jpg?w=640" data-recalc-dims="1"></a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-lead-container"><ul id="menu-lead-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; The Collegian                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'deltacollegian';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 5a0fd4346ab93
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.byline {font-size: 13px; line-height: 28px; font-weight:bold;}
.td-post-author-name {display:none;}
.td-category-siblings{display:none!important;}
.td-subcategory-header{min-height:0px;}
</style>


	<script type='text/javascript'>
	//<![CDATA[
	(function( $ ) { 'use strict';
		var insert_a11y_toolbar = '<!-- a11y toolbar -->';
		insert_a11y_toolbar += '<div class="a11y-responsive a11y-toolbar ltr right">';
		insert_a11y_toolbar += '<ul class="a11y-toolbar-list">';
		insert_a11y_toolbar += '</ul>';
		insert_a11y_toolbar += '</div>';
		insert_a11y_toolbar += '<!-- // a11y toolbar -->';
		$( document ).find( 'body' ).prepend( insert_a11y_toolbar );
	}(jQuery));
	//]]>
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/deltacollegian.net\/2017\/11\/17\/pantry-food-drive-feeds-students-need\/":10571};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/pantry-food-drive-feeds-students-need/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1570639026.3a81a9f.3f1524634c7f45118d773753d2c98ddc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/js/jquery.scrollto.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a11y_stylesheet_path = "http:\/\/deltacollegian.net\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpaComplementary = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/roles.jquery.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/comment-reply.min.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/wp-embed.min.js?ver=bbafb8a2a8a610c08675016bb67d0085'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Stockton, US","api_location":"Stockton","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[15.8,60.5],"today_humidity":55,"today_wind_speed":[3.1,1.9],"today_min":[15,59],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511031600,"day_temp":[9,48],"day_name":"Sat","owm_day_index":1},{"timestamp":1511118000,"day_temp":[10,50],"day_name":"Sun","owm_day_index":2},{"timestamp":1511204400,"day_temp":[13,56],"day_name":"Mon","owm_day_index":3},{"timestamp":1511290800,"day_temp":[16,60],"day_name":"Tue","owm_day_index":4},{"timestamp":1511377200,"day_temp":[16,61],"day_name":"Wed","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://deltacollegian.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://deltacollegian.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'107200205',post:'10571',tz:'-8',srv:'deltacollegian.net'} ]);
	_stq.push([ 'clickTrackerInit', '107200205', '10571' ]);
</script>

</body>
</html>