<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Collegian — Enter the Dragon&#039;s Den</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://deltacollegian.net/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg?fit=533%2C600" /><link rel="icon" type="image/png" href="http://deltacollegian.net/wp-content/uploads/2018/01/collegianfav.png">
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://deltacollegian.net/2018/02/26/10971/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Collegian — Enter the Dragon&#039;s Den" />
<meta property="og:description" content="Hidden away behind the Marshall’s at Lakeside Plaza, on March Lane, resides a recent addition to Stockton’s slowly-growing entertainment scene. The Dragon’s Den is a game store dedicated to trading card-games like Yu-Gi-Oh, Magic: The Gathering and tabletop-board games such as Catan.  The owners, Michael Beck and Tom Douglass decided to open in Stockton despite hoping&hellip; Continue Reading Enter the Dragon&#8217;s Den" />
<meta property="og:url" content="http://deltacollegian.net/2018/02/26/10971/" />
<meta property="og:site_name" content="The Collegian" />
<meta property="article:publisher" content="https://www.facebook.com/deltacollegian" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-02-26T12:32:23-08:00" />
<meta property="article:modified_time" content="2018-02-26T13:22:00-08:00" />
<meta property="og:updated_time" content="2018-02-26T13:22:00-08:00" />
<meta property="og:image" content="http://deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/deltacollegian.net\/","name":"The Collegian - San Joaquin Delta College's student newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/deltacollegian.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/deltacollegian.net\/2018\/02\/26\/10971\/","sameAs":["https:\/\/www.facebook.com\/deltacollegian","https:\/\/instagram.com\/deltacollegian\/","https:\/\/twitter.com\/deltacollegian"],"@id":"#organization","name":"The Collegian","logo":"http:\/\/www.deltacollegian.net\/wp-content\/uploads\/2015\/04\/collegian600.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://deltacollegian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://deltacollegian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Enter the Dragon&#8217;s Den Comments Feed" href="http://deltacollegian.net/2018/02/26/10971/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-23111633-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23111633-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deltacollegian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=760c24fee3d74478cce4370ad3cee540"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://deltacollegian.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='ui-fontsize.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize-alt.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='wpmtp-css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/team.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-tooltip-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/bootstrap-tooltip.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/styles.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=760c24fee3d74478cce4370ad3cee540' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://deltacollegian.net/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/deltacollegian.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"10971","token":"7c435e65f5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/skiplinks.webkit.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.browser.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.carouFredSel-6.2.1-packed.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.easing.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/bootstrap-tooltip.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/custom.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1519695791","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/deltacollegian.net\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.3'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<link rel='https://api.w.org/' href='http://deltacollegian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deltacollegian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deltacollegian.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/s7fNFz-10971' />
<link rel="alternate" type="application/json+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2018%2F02%2F26%2F10971%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2018%2F02%2F26%2F10971%2F&#038;format=xml" />
<style type="text/css">
   #footer-col2 li {
    text-weight:bold;
}

 .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calendarsize {
        border:none;
        width:50%;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//deltacollegian.net/?wordfence_lh=1&hid=2715128616A2DB64A558BD81CE693C05');
</script>
<style type='text/css'>
	
		.wpa-visible-ltr#skiplinks a,  .wpa-visible-ltr#skiplinks a:visited {  }
		.wpa-visible-ltr#skiplinks a:active, #skiplinks a:hover, .wpa-visible-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #21759b; display: block; font-size: 14px; font-weight: bold; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 5px; top: 5px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style><!--[if IE]><script src="http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/iefix.js"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Enter the Dragon&#8217;s Den" />
<meta property="og:url" content="http://deltacollegian.net/2018/02/26/10971/" />
<meta property="og:description" content="Hidden away behind the Marshall’s at Lakeside Plaza, on March Lane, resides a recent addition to Stockton’s slowly-growing entertainment scene. The Dragon’s Den is a game store dedicated to trading…" />
<meta property="article:published_time" content="2018-02-26T20:32:23+00:00" />
<meta property="article:modified_time" content="2018-02-26T21:22:00+00:00" />
<meta property="og:site_name" content="The Collegian" />
<meta property="og:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg?fit=533%2C600" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@deltacollegian" />
<meta name="twitter:text:title" content="Enter the Dragon&#8217;s Den" />
<meta name="twitter:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg?fit=533%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/deltacollegian.net\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00496b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

img.rsImg.rsMainSlideImage, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-10971 single-format-standard 10971 global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li id="menu-item-7800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://deltacollegian.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-2">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">49.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Stockton, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, February 26, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-lead" class="top-header-menu"><li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li id="menu-item-3213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://deltacollegian.net/">
            <img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" src="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
            <span class="td-visual-hidden">The Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://www.usfca.edu/pleasanton"><img src="http://deltacollegian.net/wp-content/uploads/2017/02/usfads17.gif"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" src="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" src="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://deltacollegian.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-10971" class="post-10971 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://deltacollegian.net/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">Enter the Dragon&#8217;s Den</h1>

                
					<div class="byline">By Killian Barnhart</div>


                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T12:32:23+00:00" >February 26, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10971">30</span></div>                    <div class="td-post-comments"><a href="http://deltacollegian.net/2018/02/26/10971/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeltacollegian.net%2F2018%2F02%2F26%2F10971%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Enter+the+Dragon%E2%80%99s+Den&url=http%3A%2F%2Fdeltacollegian.net%2F2018%2F02%2F26%2F10971%2F&via=deltacollegian"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://deltacollegian.net/2018/02/26/10971/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://deltacollegian.net/2018/02/26/10971/&amp;media=http://deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Enter+the+Dragon%E2%80%99s+Den%20-%20http%3A%2F%2Fdeltacollegian.net%2F2018%2F02%2F26%2F10971%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg?fit=533%2C600" data-caption=""><img width="300" height="350" class="entry-thumb td-modal-image" src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg?resize=300%2C350" alt="" title="IMG_8672"/></a></div>            </div>


            <p class="m_-8861223794421744543gmail-p1">Hidden away behind the Marshall’s at Lakeside Plaza, on March Lane, resides a recent addition to Stockton’s slowly-growing entertainment scene.</p>
<p class="m_-8861223794421744543gmail-p1">The <span class="il">Dragon</span>’s Den is a game store dedicated to trading card-games like Yu-Gi-Oh, Magic: The Gathering and tabletop-board games such as Catan.<span class="m_-8861223794421744543gmail-Apple-converted-space"> </span></p>
<p class="m_-8861223794421744543gmail-p1">The owners, Michael Beck and Tom Douglass decided to open in Stockton despite hoping to have a store in the Bay Area after noticing Stockton hadn’t had a game shop specialized in card games.</p>
<p class="m_-8861223794421744543gmail-p1"><span class="m_-8861223794421744543gmail-s1">“We selected Stockton because it seemed like you guys didn’t have a good card shop in the area. We just did a lot of market research. We were searching for somewhere in the Bay Area, ultimately we settled on Stockton and found a nice spot,” said Douglass.</span></p>
<p class="m_-8861223794421744543gmail-p1">Support for the store became noticeable a few days after launch, as word of mouth filled the voids the owners pre-launch social media blitz couldn’t.<span class="m_-8861223794421744543gmail-Apple-converted-space"> </span></p>
<p class="m_-8861223794421744543gmail-p1">“As soon as we got word out people were stoked to have us here, wanted to come out and see what we were all about,” said Douglass.</p>
<p class="m_-8861223794421744543gmail-p1">The store is always expanding on its customers wants and needs. <i>Cardfight!!</i> , a new Tradable Card Game was introduced to the stores lineup after repeated suggestions.<span class="m_-8861223794421744543gmail-Apple-converted-space"> </span></p>
<p class="m_-8861223794421744543gmail-p1">“Our approach is pretty much: if people want to play it, we are happy to support it!” said Douglass.<span class="m_-8861223794421744543gmail-Apple-converted-space"> </span></p>
<p class="m_-8861223794421744543gmail-p1">Everyday the shop hosts tournaments for the various games it sells, ranging from Magic: the Gathering on Tuesdays through Saturdays to hosting board game nights on Tuesdays.<span class="m_-8861223794421744543gmail-Apple-converted-space"> </span></p>
<p class="m_-8861223794421744543gmail-p1">“We host tournament events every day of the week. We have Magic, three or four times a week. Yu-Gi-Oh twice a week … we’ve recently scheduled a Dungeons League for Dungeons &amp; <span class="il">Dragons</span> and we have free play where people can come in an jam some board games… just gotta get people in by playing games, that’s what this is all about,” said Beck.</p>
<p class="m_-8861223794421744543gmail-p1">If new players wish to join a game such as Magic, the owners are more than willing to work with that customer to ensure they understand the fundamentals of the game.</p>
<p class="m_-8861223794421744543gmail-p1">The <span class="il">Dragon</span>’s Dens owners have set up competitions in order to cater to both a casual audience, who just want to have fun, and the more hardened audience who want a competitive experience.<span class="m_-8861223794421744543gmail-Apple-converted-space"> </span></p>
<p class="m_-8861223794421744543gmail-p1"><span class="m_-8861223794421744543gmail-s1">“For example our Yu-Gi-Oh events, we do just a four round swiss, no cut to top aid or anything like that on our weekly’s, then on every month we run something with a higher entry fee and a higher prize payout that’s run at more competitive levels,” said Beck. “So I really want to cater to both groups because I know that just playing the regular tournament events doesn’t feel good to a competitive grinder, but I know that people have fun with games because they’re games.”</span></p>
<p class="m_-8861223794421744543gmail-p1">Beck and Douglas both strive to make the shop a friendly, open place for customers, where they can seek the aid of the owners in building a new deck build, testing out a new build and generally hang out, playing their games with friends.</p>
<p class="m_-8861223794421744543gmail-p1"><span class="m_-8861223794421744543gmail-s2">“The best thing about the business of selling fun and being in the retail business is the best way to push the business forward is to have people like you and want to come back. The best way to get that is to be a friendly person, and be helpful with things,” said Beck.</span></p>
<div class="yj6qo"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://deltacollegian.net/2018/02/26/10971/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10971" class="share-facebook sd-button share-icon" href="http://deltacollegian.net/2018/02/26/10971/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10971" class="share-twitter sd-button share-icon" href="http://deltacollegian.net/2018/02/26/10971/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10971" class="share-google-plus-1 sd-button share-icon" href="http://deltacollegian.net/2018/02/26/10971/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10971" class="share-pinterest sd-button share-icon" href="http://deltacollegian.net/2018/02/26/10971/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://deltacollegian.net/2018/02/26/10971/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://deltacollegian.net/author/kbarnhart/">Killian Barnhart</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Killian Barnhart"></span><meta itemprop="datePublished" content="2018-02-26T12:32:23+00:00"><meta itemprop="dateModified" content="2018-02-26T13:22:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://deltacollegian.net/2018/02/26/10971/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://deltacollegian.net/wp-content/uploads/2017/05/collegian.png"></span><meta itemprop="name" content="The Collegian"></span><meta itemprop="headline " content="Enter the Dragon&#039;s Den"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/02/IMG_8672.jpg?fit=533%2C600"><meta itemprop="width" content="533"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5a94b7af64d45_rand td_block_template_1"><h4 class="block-title"><a href="http://deltacollegian.net/social/">OUR FANS</a></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">401</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/deltacollegian"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">287</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/deltacollegian#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,013</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/deltacollegian"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">13</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/deltacollegian"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://deltacollegian.net/wp-content/uploads/2017/05/rec728.jpg"/></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6118712853522865" data-ad-slot="1422386989"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6118712853522865" data-ad-slot="1422386989"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6118712853522865" data-ad-slot="1422386989"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/deltacollegian" target="_blank">@deltacollegian</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_7_5a94b7af6559c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a94b7af6559c" ><div id=td_uid_7_5a94b7af6559c class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfjeCtxnGSo" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/72a41743e5924ae0fd37d2b0d8786065/5B18B1B2/t51.2885-15/s640x640/sh0.08/e35/28428776_368441923629519_1248692923051016192_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfMU7jBHi9l" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/f6edd9a9765ccca08c87cfe892c231b2/5B142AD3/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/27879755_945477948954623_3577461110481092608_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Be--U7RHZZG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/3db0fbe8d4cfaad104412abaa151bb4c/5B4AB9AF/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/26871686_165710593972568_6895000171826905088_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Be3dMXZHp-l" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/28b266dcb96d4b804832bdec7109a853/5B13E7D3/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/26870082_254493035088956_3788819762537037824_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BeTY7pnn7DI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/9841c10d817942007b4a6c82d7d04a8f/5B2746CC/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/26387140_1983527291889703_6893377168110256128_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcawLweHLw_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/892cf30eabe9c4e273b2a756fba30a6c/5A96E03A/t51.2885-15/e15/c157.0.405.405/25010093_159138118173011_3159059200529661952_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://deltacollegian.net/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcaXlU4HNEG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/2bf3af1662d7c096e2439dd765627316/5B2EC0EC/t51.2885-15/s640x640/sh0.08/e35/c0.1.1080.1080/25006430_1236970566407370_4729526297393364992_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcLRaXrnDod" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/182bbc82450a2b6265d18ebf3b500c62/5B4C1D60/t51.2885-15/s640x640/sh0.08/e35/24327449_1548708765209821_3708489000630091776_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://deltacollegian.net/"><img class="td-retina-data" src="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" data-retina="http://deltacollegian.net/wp-content/uploads/2017/05/bottomimage.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/></a></div><div class="footer-text-wrap"><b>The Collegian</b> is the student newspaper of San Joaquin Delta College in Stockton, Calif. The paper is published six times a semester in the fall and spring.
<p></p>
<p></p>
As a First Amendment newspaper we prides ourselves on a commitment to the students of Delta College while maintaining independence. We reinvigorate the credo that the newspaper speaks for the students, checks abuses of power and stands vigilant in the protection of democracy and free speech.<div class="footer-email-wrap">Contact us: <a href="mailto:deltacollegian@gmail.com">deltacollegian@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>ISSUU EDITION</span></h4><div class="textwidget custom-html-widget"><div data-configid="2591600/58620090" style="width:300px; height:458px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>OTHER CAMPUS MEDIA</span></h4>			<div class="textwidget"><a href="http://www.pulse209.com"><img src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2015/09/pulseforcollegian.jpg?w=640" data-recalc-dims="1"></a><p><p>
<a href="http://www.deltacollege.edu/org/deltawinds/index.html"><img src="https://i1.wp.com/www.deltacollegian.net/wp-admin/includes/deltawinds.jpg?w=640" data-recalc-dims="1"></a><p><p>
<a href="https://www.deltacollege.edu/div/finearts/radio.html"><img src="https://i1.wp.com/www.deltacollegian.net/wp-admin/includes/rtv.jpg?w=640" data-recalc-dims="1"></a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-lead-container"><ul id="menu-lead-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; The Collegian                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 5a94b7af6887c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.byline {font-size: 13px; line-height: 28px; font-weight:bold;}
.td-post-author-name {display:none;}
.td-category-siblings{display:none!important;}
.td-subcategory-header{min-height:0px;}
</style>


	<script type='text/javascript'>
	//<![CDATA[
	(function( $ ) { 'use strict';
		var insert_a11y_toolbar = '<!-- a11y toolbar -->';
		insert_a11y_toolbar += '<div class="a11y-responsive a11y-toolbar ltr right">';
		insert_a11y_toolbar += '<ul class="a11y-toolbar-list">';
		insert_a11y_toolbar += '</ul>';
		insert_a11y_toolbar += '</div>';
		insert_a11y_toolbar += '<!-- // a11y toolbar -->';
		$( document ).find( 'body' ).prepend( insert_a11y_toolbar );
	}(jQuery));
	//]]>
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/deltacollegian.net\/2018\/02\/26\/10971\/":10971};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/26/10971/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"deltacollegian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"10971 http:\/\/deltacollegian.net\/?p=10971","disqusShortname":"deltacollegian","disqusTitle":"Enter the Dragon\u2019s Den","disqusUrl":"http:\/\/deltacollegian.net\/2018\/02\/26\/10971\/","postId":"10971"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1570639026.3a81a9f.3f1524634c7f45118d773753d2c98ddc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/js/jquery.scrollto.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a11y_stylesheet_path = "http:\/\/deltacollegian.net\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpaComplementary = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/roles.jquery.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/comment-reply.min.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/wp-embed.min.js?ver=760c24fee3d74478cce4370ad3cee540'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Stockton, US","api_location":"Stockton","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[9.8,49.6],"today_humidity":93,"today_wind_speed":[6.2,3.9],"today_min":[6,42.8],"today_max":[14,57.2],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1519761600,"day_temp":[12,54],"day_name":"Tue","owm_day_index":1},{"timestamp":1519848000,"day_temp":[13,56],"day_name":"Wed","owm_day_index":2},{"timestamp":1519934400,"day_temp":[7,44],"day_name":"Thu","owm_day_index":3},{"timestamp":1520020800,"day_temp":[11,51],"day_name":"Fri","owm_day_index":4},{"timestamp":1520107200,"day_temp":[9,49],"day_name":"Sat","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://deltacollegian.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://deltacollegian.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'107200205',post:'10971',tz:'-8',srv:'deltacollegian.net'} ]);
	_stq.push([ 'clickTrackerInit', '107200205', '10971' ]);
</script>

</body>
</html>