<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Collegian — Basketball ends regular season at Sacramento City</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://deltacollegian.net/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450" /><link rel="icon" type="image/png" href="http://deltacollegian.net/wp-content/uploads/2018/09/favicon18.png">
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Collegian — Basketball ends regular season at Sacramento City" />
<meta property="og:description" content="With the regular season coming to an end, the Delta College men’s and women’s basketball teams went on the road on Feb. 22 to play against Sacramento City College. Coming into the game off of a loss the women’s team came back with an 82-71 win in the first game of the doubleheader. “We’re coming&hellip; Continue Reading Basketball ends regular season at Sacramento City" />
<meta property="og:url" content="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/" />
<meta property="og:site_name" content="The Collegian" />
<meta property="article:publisher" content="https://www.facebook.com/deltacollegian" />
<meta property="article:tag" content="Ayia Rashid" />
<meta property="article:tag" content="Delta College Basketball" />
<meta property="article:tag" content="Delta Collegian" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-02-28T19:38:50+00:00" />
<meta property="article:modified_time" content="2019-02-28T19:38:54+00:00" />
<meta property="og:updated_time" content="2019-02-28T19:38:54+00:00" />
<meta property="og:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450" />
<meta property="og:image:secure_url" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Delta plays their final game of the regular season at Sacramento City College" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://deltacollegian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://deltacollegian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Basketball ends regular season at Sacramento City Comments Feed" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23111633-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23111633-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deltacollegian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=861d63f9465c4a7d0e8a2bf661951344"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://deltacollegian.net/wp-includes/css/dist/block-library/style.min.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://deltacollegian.net/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://deltacollegian.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='ui-fontsize.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize-alt.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='wpmtp-css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/team.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-tooltip-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/bootstrap-tooltip.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/styles.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=861d63f9465c4a7d0e8a2bf661951344' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_zoom-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-zoom.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://deltacollegian.net/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/deltacollegian.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/deltacollegian.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"12709","token":"3c32be80e9","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/skiplinks.webkit.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.browser.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.carouFredSel-6.2.1-packed.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.easing.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/bootstrap-tooltip.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/custom.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","followers":"Followers","following":"Following","posts":"Posts","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1551484080","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/deltacollegian.net\/wp-content\/plugins\/flow-flow","plugin_ver":"3.2.24"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.2.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","security":"264faafd18","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/deltacollegian.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/deltacollegian.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='http://deltacollegian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deltacollegian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deltacollegian.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7fNFz-3iZ' />
<link rel="alternate" type="application/json+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2019%2F02%2F28%2Fbasketball-ends-regular-season-at-sacramento-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2019%2F02%2F28%2Fbasketball-ends-regular-season-at-sacramento-city%2F&#038;format=xml" />
<style type="text/css">
   #footer-col2 li {
    text-weight:bold;
}

 .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calendarsize {
        border:none;
        width:50%;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//deltacollegian.net/?wordfence_lh=1&hid=2F676C7C887EE8125BDCB80812B648D0');
</script>
<style type='text/css'>
	
		.wpa-visible-ltr#skiplinks a,  .wpa-visible-ltr#skiplinks a:visited {  }
		.wpa-visible-ltr#skiplinks a:active, #skiplinks a:hover, .wpa-visible-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #21759b; display: block; font-size: 14px; font-weight: bold; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 5px; top: 5px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style><!--[if IE]><script src="http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/iefix.js"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/deltacollegian.net\/wp-admin\/","wpRestNonce":"3c32be80e9","wpRestUrl":"http:\/\/deltacollegian.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Basketball ends regular season at Sacramento City" />
<meta property="og:url" content="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/" />
<meta property="og:description" content="With the regular season coming to an end, the Delta College men’s and women’s basketball teams went on the road on Feb. 22 to play against Sacramento City College. Coming into the game off of a los…" />
<meta property="article:published_time" content="2019-02-28T19:38:50+00:00" />
<meta property="article:modified_time" content="2019-02-28T19:38:54+00:00" />
<meta property="og:site_name" content="The Collegian" />
<meta property="og:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@deltacollegian" />
<meta name="twitter:text:title" content="Basketball ends regular season at Sacramento City" />
<meta name="twitter:image" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

img.rsImg.rsMainSlideImage, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12709 single-format-standard basketball-ends-regular-season-at-sacramento-city global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://deltacollegian.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li id="menu-item-7800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://deltacollegian.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-2">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://deltacollegian.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">55.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Stockton, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, March 1, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-lead" class="top-header-menu"><li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li id="menu-item-3213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://deltacollegian.net/">
            <img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
            <span class="td-visual-hidden">The Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c79c4b1036b6_rand td_block_template_1"><span class="td-adspot-title">USF Pleasanton</span><a href="https://www.usfca.edu/pleasanton"><img src="http://deltacollegian.net/wp-content/uploads/2019/02/usfs19.jpg"></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://deltacollegian.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-12709" class="post-12709 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ayia-rashid tag-delta-college-basketball tag-delta-collegian" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://deltacollegian.net/category/sports/">Sports</a></li></ul>
            <header>
                <h1 class="entry-title">Basketball ends regular season at Sacramento City</h1>

                
					<div class="byline">By Ayia Rashid</div>


                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T11:38:50+00:00" >February 28, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12709">60</span></div>                    <div class="td-post-comments"><a href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeltacollegian.net%2F2019%2F02%2F28%2Fbasketball-ends-regular-season-at-sacramento-city%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Basketball+ends+regular+season+at+Sacramento+City&url=http%3A%2F%2Fdeltacollegian.net%2F2019%2F02%2F28%2Fbasketball-ends-regular-season-at-sacramento-city%2F&via=deltacollegian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/&amp;media=http://deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg&description=Basketball+ends+regular+season+at+Sacramento+City">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Basketball ends regular season at Sacramento City %0A%0A http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450" data-caption="Delta plays their final game of the regular season at Sacramento City College Photo by Ayia Rashid"><img width="600" height="450" class="entry-thumb td-modal-image" src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=600%2C450" srcset="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?w=600 600w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=300%2C225 300w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=560%2C420 560w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=80%2C60 80w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=100%2C75 100w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=180%2C135 180w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?resize=238%2C178 238w" sizes="(max-width: 600px) 100vw, 600px" alt="Delta plays their final game of the regular season at Sacramento City College" title="SacCity"/></a><figcaption class="wp-caption-text">Delta plays their final game of the regular season at Sacramento City College Photo by Ayia Rashid</figcaption></figure></div>
        
<p>With the regular season coming to an end, the Delta College men’s and women’s basketball teams went on the road on Feb. 22 to play against Sacramento City College.<br> </p>



<p>Coming into the game off of a loss the women’s team came back with an 82-71 win in the first game of the doubleheader. <br> </p>



<p>“We’re coming off a loss so we plan on bouncing back tonight,” said women’s Assistant Coach Jessica Delacruz. <br> </p>



<p>It was clear from the start of the women’s game this was going to be Delta’s win since the team had a comfortable lead for most of the game. Sankia Braxton led the team with 26 points and ten rebounds. <br> </p>



<p>The men came into the night with a 14-game winning streak that Sac City brought to an end as the Panthers defeated the Mustangs 79-74.<br>  </p>



<p>Spencer Monteiro’s performance highlighted the men’s game finishing with 16 points.<br> </p>



<p>“At times the coach is overboard but we’ve been on top of our stuff lately,” said Monteiro.<br> </p>



<p>Throughout the game, Monteiro played well making dunks and blocking the opposing teams shots. <br> </p>



<p>Delta men’s team suffered a loss at the  end the season, but it was an outstanding regular season that saw the Mustangs win the league championship.<br> </p>



<p>“We have already won the league, right now we’re getting ready for the playoffs,” said men’s Head Coach Rich Ressa.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12709" class="share-facebook sd-button share-icon" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12709" class="share-twitter sd-button share-icon" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12709" class="share-pinterest sd-button share-icon" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://deltacollegian.net/tag/ayia-rashid/">Ayia Rashid</a></li><li><a href="http://deltacollegian.net/tag/delta-college-basketball/">Delta College Basketball</a></li><li><a href="http://deltacollegian.net/tag/delta-collegian/">Delta Collegian</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://deltacollegian.net/author/pmuyskens/">Paul Muyskens</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Muyskens"></span><meta itemprop="datePublished" content="2019-02-28T11:38:50+00:00"><meta itemprop="dateModified" content="2019-02-28T11:38:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://deltacollegian.net/2019/02/28/basketball-ends-regular-season-at-sacramento-city/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png"></span><meta itemprop="name" content="The Collegian"></span><meta itemprop="headline " content="Basketball ends regular season at Sacramento City"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2019/02/SacCity.jpg?fit=600%2C450"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_3_5c79c4b10b922_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6118712853522865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6118712853522865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6118712853522865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5c79c4b10bdc4_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.csustan.edu/stockton-center/open-house"><img src="http://deltacollegian.net/wp-content/uploads/2018/10/2018-stockton-center-collegian-ad-300x250.png"></a></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/deltacollegian" target="_blank">@deltacollegian</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_5_5c79c4b10c6fe_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c79c4b10c6fe" ><div id=td_uid_5_5c79c4b10c6fe class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BucEsy4nQyj" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/fe74d5a87ff8de72964c46ee7a2e6d9c/5D05736B/t51.2885-15/sh0.08/e35/c0.123.1080.1080/s640x640/52153151_297187627640752_3274374903074277367_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuW_vbQAbZA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/3df609bf46f7ea5df8ac0f474f277c6a/5C7C4763/t51.2885-15/e15/s640x640/52658419_316670675864276_3188310916727702826_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://deltacollegian.net/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt3ypF5AhxO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/3933e833fb14ebc519f3806f876f1bc0/5D0D9E71/t51.2885-15/e35/50691545_809782286036954_8245212589717024893_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt1wzahDvj1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/bb940afc17700d3f7c9686d4a6c1a41e/5D1F59B6/t51.2885-15/e15/c180.0.720.720/s640x640/50967391_327537408114260_5047205221751321975_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtPBeJKj8z9" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/dcbc70e9770f851d570f1a953c276792/5D183955/t51.2885-15/e15/c135.0.810.810/s640x640/50118995_115704026172253_3840811503007775205_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtBrdRgghtX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/a939df02330bfa4f096b6db389b8516d/5D1EBF64/t51.2885-15/sh0.08/e35/s640x640/49646933_110132053276212_5461325480133146116_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BrBHPQTA8RK" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/fbd93e2d18e6189257c80c353bed11e4/5D195421/t51.2885-15/sh0.08/e35/s640x640/45773999_1933195933654251_7818810482650291776_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqYJEcfgkuK" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/35a6eb60f2b807fc822edae2df689c4d/5D064AB4/t51.2885-15/sh0.08/e35/s640x640/45424768_285306682191873_5940455515427714522_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://deltacollegian.net/"><img class="td-retina-data" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College" width="1884" /></a></div><div class="footer-text-wrap"><b>The Collegian</b> is the student newspaper of San Joaquin Delta College in Stockton, Calif. The paper is published six times a semester in the fall and spring.
<p></p>
<p></p>
As a First Amendment newspaper we pride ourselves on a commitment to the students of Delta College while maintaining independence. We reinvigorate the credo that the newspaper speaks for the students, checks abuses of power and stands vigilant in the protection of democracy and free speech.<div class="footer-email-wrap">Contact us: <a href="mailto:deltacollegian@gmail.com">deltacollegian@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://deltacollegian.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>ISSUU EDITION</span></h4><div class="textwidget custom-html-widget"><div data-configid="2591600/68120397" style="width:300px; height:458px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>CAMPUS MEDIA</span></h4>			<div class="textwidget"><a href="http://www.kwdc.fm/"><img src="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2018/05/kwdc.jpg?w=640" data-recalc-dims="1"></a>
<p>
<p>
<a href="http://deltacollegian.net/break-the-silence/"><img src="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2018/05/breakingsilence.jpg?w=640" data-recalc-dims="1"></a>
<p>
<p>
<a href="http://www.pulse209.com"><img src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2018/05/pulseof209.jpg?w=640" data-recalc-dims="1"></a><p><p></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-lead-container"><ul id="menu-lead-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Collegian                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://deltacollegian.net/wp-admin/admin-ajax.php";
</script>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5c79c4b11320f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.byline {font-size: 13px; line-height: 28px; font-weight:bold;}
.td-post-author-name {display:none;}
.td-category-siblings{display:none!important;}
.td-subcategory-header{min-height:0px;}
</style>


<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	var insert_a11y_toolbar = '<!-- a11y toolbar -->';
	insert_a11y_toolbar += '<div class="a11y-responsive a11y-toolbar ltr right">';
	insert_a11y_toolbar += '<ul class="a11y-toolbar-list">';
	insert_a11y_toolbar += '</ul>';
	insert_a11y_toolbar += '</div>';
	insert_a11y_toolbar += '<!-- // a11y toolbar -->';
	$( document ).find( 'body' ).prepend( insert_a11y_toolbar );
}(jQuery));
//]]>
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/deltacollegian.net\/2019\/02\/28\/basketball-ends-regular-season-at-sacramento-city\/":12709};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/02/28/basketball-ends-regular-season-at-sacramento-city/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"deltacollegian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"12709 http:\/\/deltacollegian.net\/?p=12709","disqusShortname":"deltacollegian","disqusTitle":"Basketball ends regular season at Sacramento City","disqusUrl":"http:\/\/deltacollegian.net\/2019\/02\/28\/basketball-ends-regular-season-at-sacramento-city\/","postId":"12709"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1570639026.M2E4MWE5Zg==.M2YxNTI0NjM0Yzdm.NDUxMThkNzczNzUzZDJjOThkZGM=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a11y_stylesheet_path = "http:\/\/deltacollegian.net\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpaComplementary = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/roles.jquery.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.7'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/comment-reply.min.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/wp-embed.min.js?ver=861d63f9465c4a7d0e8a2bf661951344'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Stockton, US","api_location":"Stockton","api_language":"en","api_key":"5859766c72ba64e3b32f45e2198a5ea5","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[13.1,55.5],"today_humidity":62,"today_wind_speed":[2.6,1.6],"today_min":[11.7,53],"today_max":[14.4,58],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1551484800,"day_name":"Sat","day_temp":[15,60],"owm_day_index":0},{"timestamp":1551571200,"day_name":"Sun","day_temp":[14,58],"owm_day_index":8},{"timestamp":1551657600,"day_name":"Mon","day_temp":[15,59],"owm_day_index":16},{"timestamp":1551744000,"day_name":"Tue","day_temp":[15,60],"owm_day_index":24},{"timestamp":1551830400,"day_name":"Wed","day_temp":[13,56],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://deltacollegian.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://deltacollegian.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'107200205',post:'12709',tz:'-8',srv:'deltacollegian.net'} ]);
	_stq.push([ 'clickTrackerInit', '107200205', '12709' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c79c4b114810"></textarea>
						<div id="td_live_css_uid_1_5c79c4b114810" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c79c4b114810');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c79c4b114810");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>