<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Collegian — Among Us</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://deltacollegian.net/xmlrpc.php" />
                <script data-cfasync="false">
                window._EPYT_ = window._EPYT_ || {
                    ajaxurl: "http://deltacollegian.net/wp-admin/admin-ajax.php",
                    security: "505e1a4eb6",
                    gallery_scrolloffset: 20,
                    eppathtoscripts: "http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/scripts/",
                    eppath: "http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/",
                    epresponsiveselector: ["iframe.__youtube_prefs__","iframe[src*='youtube.com']","iframe[src*='youtube-nocookie.com']","iframe[data-ep-src*='youtube.com']","iframe[data-ep-src*='youtube-nocookie.com']","iframe[data-ep-gallerysrc*='youtube.com']"],
                    version: "13.4.1.1",
                    epdovol: true,
                    evselector: 'iframe.__youtube_prefs__[src], iframe[src*="youtube.com/embed/"], iframe[src*="youtube-nocookie.com/embed/"]',
                    ajax_compat: false,
                    ytapi_load: 'light',
                    pause_others: false,
                                stopMobileBuffer: true                };</script>
            <link rel="icon" type="image/png" href="http://deltacollegian.net/wp-content/uploads/2018/09/favicon18.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://deltacollegian.net/2020/10/30/among-us/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Collegian — Among Us" />
	<meta property="og:description" content="How do you stay entertained during quarantine? According to USA Today many people are staying entertained by creating puzzles, starting blogs, learning another language , and writing poetry. Even those activities get played out over time. A more popular way of entertainment has taken its place among the interests of many. Video games. Sitting at&hellip; Continue Reading Among Us" />
	<meta property="og:url" content="http://deltacollegian.net/2020/10/30/among-us/" />
	<meta property="og:site_name" content="The Collegian" />
	<meta property="article:publisher" content="https://www.facebook.com/deltacollegian" />
	<meta property="article:published_time" content="2020-10-30T17:22:41+00:00" />
	<meta property="article:modified_time" content="2020-10-30T17:22:43+00:00" />
	<meta property="og:image" content="http://deltacollegian.net/wp-content/uploads/2020/10/IMG_3545.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://deltacollegian.net/#website","url":"http://deltacollegian.net/","name":"The Collegian","description":"The student newspaper of San Joaquin Delta College","potentialAction":[{"@type":"SearchAction","target":"http://deltacollegian.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://deltacollegian.net/2020/10/30/among-us/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3545.png?fit=1792%2C828","width":1792,"height":828},{"@type":"WebPage","@id":"http://deltacollegian.net/2020/10/30/among-us/#webpage","url":"http://deltacollegian.net/2020/10/30/among-us/","name":"The Collegian \u2014 Among Us","isPartOf":{"@id":"http://deltacollegian.net/#website"},"primaryImageOfPage":{"@id":"http://deltacollegian.net/2020/10/30/among-us/#primaryimage"},"datePublished":"2020-10-30T17:22:41+00:00","dateModified":"2020-10-30T17:22:43+00:00","author":{"@id":"http://deltacollegian.net/#/schema/person/fad81105e4611468dbec44fceb2ce9e9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://deltacollegian.net/2020/10/30/among-us/"]}]},{"@type":"Person","@id":"http://deltacollegian.net/#/schema/person/fad81105e4611468dbec44fceb2ce9e9","name":"rjones"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://deltacollegian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://deltacollegian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Among Us Comments Feed" href="http://deltacollegian.net/2020/10/30/among-us/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23111633-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23111633-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deltacollegian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://deltacollegian.net/wp-includes/css/dist/block-library/style.min.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://deltacollegian.net/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<link rel='stylesheet' id='ui-fontsize.css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize-alt.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='http://deltacollegian.net/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<link rel='stylesheet' id='wpmtp-css-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/team.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-tooltip-css'  href='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/css/bootstrap-tooltip.css?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_zoom-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-zoom.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css'  href='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://deltacollegian.net/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
            <script data-cfasync="false">
                window._EPYT_ = window._EPYT_ || {
                    ajaxurl: "http://deltacollegian.net/wp-admin/admin-ajax.php",
                    security: "505e1a4eb6",
                    gallery_scrolloffset: 20,
                    eppathtoscripts: "http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/scripts/",
                    eppath: "http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/",
                    epresponsiveselector: ["iframe.__youtube_prefs__","iframe[src*='youtube.com']","iframe[src*='youtube-nocookie.com']","iframe[data-ep-src*='youtube.com']","iframe[data-ep-src*='youtube-nocookie.com']","iframe[data-ep-gallerysrc*='youtube.com']"],
                    version: "13.4.1.1",
                    epdovol: true,
                    evselector: 'iframe.__youtube_prefs__[src], iframe[src*="youtube.com/embed/"], iframe[src*="youtube-nocookie.com/embed/"]',
                    ajax_compat: false,
                    ytapi_load: 'light',
                    pause_others: false,
                                stopMobileBuffer: true                };</script>
            <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/deltacollegian.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.browser.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='browser-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.carouFredSel-6.2.1-packed.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='carouFredSel-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/jquery.easing.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='jquery-easing-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/bootstrap-tooltip.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/custom.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='wpmtp-js'></script>
<script type='text/javascript' id='flow-flow-plugin-script-js-extra'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","followers":"Followers","following":"Following","posts":"Posts","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1604114316","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/deltacollegian.net\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/deltacollegian.net\/wp-content\/plugins\/flow-flow","plugin_ver":"3.2.24"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.2.24' id='flow-flow-plugin-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/deltacollegian.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":16072,"token":"0c5f04bd5b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.1.1' id='__dispload__-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://deltacollegian.net/wp-json/" /><link rel="alternate" type="application/json" href="http://deltacollegian.net/wp-json/wp/v2/posts/16072" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deltacollegian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deltacollegian.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7fNFz-4be' />
<link rel="alternate" type="application/json+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2020%2F10%2F30%2Famong-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deltacollegian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeltacollegian.net%2F2020%2F10%2F30%2Famong-us%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//deltacollegian.net/?wordfence_lh=1&hid=0764FCD945B2CAE93D09ABF50216A8F5');
</script>
<style type='text/css'>
	
		.wpa-visible-ltr#skiplinks a,  .wpa-visible-ltr#skiplinks a:visited { background-color: #fff; box-shadow:  0 0 2px 2px rgba(0, 0, 0, 0.2); clip: auto; color: #333; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000; }
		.wpa-visible-ltr#skiplinks a:active, .wpa-visible-ltr#skiplinks a:hover, .wpa-visible-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style><!--[if IE]><script src="http://deltacollegian.net/wp-content/plugins/wp-meet-the-team-shortcode-v2/lib/js/iefix.js"></script><![endif]--><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://deltacollegian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


img.rsImg.rsMainSlideImage, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}
.byline2 {
    font-size: 13px;
    line-height: 28px;
    font-weight: bold;
    padding-left: 20px;
    padding-bottom: 15px;
}
.covidheader img {width:100% !important;}


.td_category_template_2 .td-category-header .td-container .entry-title {margin-bottom:20px;}

.td-page-title {text-transform:uppercase;}

.pulsevideo {width:560px !important; height:315px !important; margin-top:-150px;}


.pulsevideo table {float:right; margin-left:15px; margin-bottom:150px;}

.pulsevideo table td { border:none !important}

.pulsevideo table td {height:315px; }

.teachervideo {height:550px; margin-bottom:5px;}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16072 single-format-standard wp-embed-responsive among-us global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://deltacollegian.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="http://deltacollegian.net/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14118"><a href="http://deltacollegian.net/category/news/mydelta/">MyDelta</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li id="menu-item-7800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://deltacollegian.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-2">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://deltacollegian.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">70.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Stockton, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 30, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-lead" class="top-header-menu"><li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li id="menu-item-3213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://deltacollegian.net/">
            <img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
            <span class="td-visual-hidden">The Collegian</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f9cd78cdc44d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6118712853522865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6118712853522865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6118712853522865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://deltacollegian.net/">
		<img class="td-retina-data" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-103"><a href="http://deltacollegian.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88"><a href="http://deltacollegian.net/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14118"><a href="http://deltacollegian.net/category/news/mydelta/">MyDelta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="http://deltacollegian.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-92"><a href="http://deltacollegian.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6754"><a href="http://deltacollegian.net/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="http://deltacollegian.net/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="http://deltacollegian.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5970"><a href="http://deltacollegian.net/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5969"><a href="http://deltacollegian.net/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7800"><a href="http://deltacollegian.net/social/">Social</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://deltacollegian.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-16072" class="post-16072 post type-post status-publish format-standard hentry category-uncategorized tag-amongus tag-robynjones" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://deltacollegian.net/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">Among Us</h1>

                
					<div class="byline">By Robyn Jones</div>


                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T10:22:41+00:00" >October 30, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16072">86</span></div>                    <div class="td-post-comments"><a href="http://deltacollegian.net/2020/10/30/among-us/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeltacollegian.net%2F2020%2F10%2F30%2Famong-us%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Among+Us&url=http%3A%2F%2Fdeltacollegian.net%2F2020%2F10%2F30%2Famong-us%2F&via=deltacollegian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://deltacollegian.net/2020/10/30/among-us/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://deltacollegian.net/2020/10/30/among-us/&amp;media=&description=Among+Us">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Among Us %0A%0A http://deltacollegian.net/2020/10/30/among-us/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        
<p>How do you stay entertained during quarantine? According to USA Today many people are staying entertained by creating puzzles, starting blogs, learning another language , and writing poetry.</p>



<p>Even those activities get played out over time. A more popular way of entertainment has taken its place among the interests of many. Video games.</p>



<p>Sitting at No. 1 in Apple’s app store is an old game that has gotten much attention these past two months, “Among Us.”&nbsp;</p>



<p>“Among Us” is a space-murder mystery game that can acquire up to 10 people per game. The game can consist of up to three imposters that sabotage and kill the crewmates that are working hard to complete tasks in order to win.</p>



<p>Logging on to the game you have the choice to play locally with friends nearby, online with other players around the world, or practice by yourself on freeplay. Once you‘ve chosen how you want to play, you can choose to host your own private game for friends to join with a password, or a public game for anyone to join. If hosting a game is not in your interests there’s also an option to join a server that has already been created.</p>



<p>Once you enter the server you will be waiting in a lobby where you can chat with many different players from around the world. In the lobby you will notice you can click use on your screen to access the embedded computer where you can also customize your astronaut to your liking.</p>



<p>The customization feature allows you to change the color of your character to any available color, decorate your astronaut with a hat, and so your character has a little partner, you can purchase a pet for $2.99.</p>



<p>Once the server has reached the max limit of 10 people the host will begin the game.&nbsp;</p>



<p>As the game begins you are assigned a role as a crew mate or an imposter. As an imposter you are assigned fake tasks to “complete” as a cover up for annihilating the crewmates one by one, without trying to raise suspicion.&nbsp;</p>



<p>As the game starts your name will be highlighted red for you to see, so that you separate yourself from the crewmates. As you run around a kill cooldown is activated&nbsp; in the beginning restricting you from using your kill button right away.&nbsp;</p>



<p>After each kill your kill cooldown restarts to allow you to escape and plan your next attack, and to keep the round from ending quickly. Along the map you will notice vents that you can enter by clicking your “USE” button. After a successful kill, if you have no time to escape you can hide out in a vent until a crewmate leaves or report’s the body for discussion, or you can click the arrows that appear to change your location to a nearby vent.</p>



<p>“I love playing as an imposter, because it’s a challenge trying to figure out how to get away with everything,” said student Michael Estrada.&nbsp;</p>



<p>Although being the imposter seems easy it is very tedious.</p>



<p>“You need active listening skills, and map awareness. You need to know what to sabotage, and how to flip the information you receive to narrow down the number of players,” said Estrada.</p>



<p>In contrast to the imposter, crewmates have a hard job of their own. Trying to complete all their tasks, protecting themselves from the imposter, and figuring at who the imposter is, can be overwhelming.</p>



<p>Being a crewmate you have to activate your detective skills, know the map that you are playing, and know what tasks are located where and how they are connected to their steps. Having map knowledge gives you an advantage to help you identify who’s lying about their location and what tasks they were completing.</p>



<p>In addition, you have to stay alert about your surroundings and the people who are around you in order to prove your innocence during discussion, or die.</p>



<p>&nbsp;“I think the hardest thing about playing as the crewmate is staying alive, anyone could be the imposter so you don’t know if you’re being followed by another crewmate, or the imposter,” said student Isa Ortiz.</p>



<p>An annoying challenge players come across revolves around the discussion portion of the game. The game features a chat box that appears in the lobby and when a body is reported within the game. The game is set up to allow players a certain time limit to discuss who the imposter is, and to prove their innocence within the set time span.</p>



<p>Users have found that pairing the app Discord is an efficient way to play with friends. Discord is an app where you can audio chat, video call, and create servers for people to join in to make the gaming experience easier.</p>



<p>“I prefer to use discord, because I think the interactions with the other people eis more exciting and fun. Hearing the emotion in their voices and trying to deduce who the imposter is more fun,” said player Rendall Del-Rosario.</p>



<p>Using the chat box provided by game creator Inner Sloth, “It just seems so inconvenient that way,” said player Jasmine Enriquez. “ Using discord I love being able to chat with my friends and hear what they have to say,” said Enriquez.</p>



<p>Overall this murder mystery game is a great way to stay entertained at home that you can enjoy with your friends and family, while meeting new people.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="640" height="296" alt="" class="wp-block-jetpack-slideshow_image wp-image-16074" data-id="16074" src="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3545.png?resize=640%2C296" srcset="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3545.png?w=1792 1792w, https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3545.png?resize=300%2C139 300w, https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3545.png?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="640" height="296" alt="" class="wp-block-jetpack-slideshow_image wp-image-16076" data-id="16076" src="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3547.png?resize=640%2C296" srcset="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3547.png?w=1792 1792w, https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3547.png?resize=300%2C139 300w, https://i2.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3547.png?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="640" height="296" alt="" class="wp-block-jetpack-slideshow_image wp-image-16078" data-id="16078" src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3546.png?resize=640%2C296" srcset="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3546.png?w=1792 1792w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3546.png?resize=300%2C139 300w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3546.png?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="640" height="296" alt="" class="wp-block-jetpack-slideshow_image wp-image-16080" data-id="16080" src="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3548.png?resize=640%2C296" srcset="https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3548.png?w=1792 1792w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3548.png?resize=300%2C139 300w, https://i0.wp.com/deltacollegian.net/wp-content/uploads/2020/10/IMG_3548.png?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://deltacollegian.net/2020/10/30/among-us/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16072" class="share-facebook sd-button share-icon" href="http://deltacollegian.net/2020/10/30/among-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16072" class="share-twitter sd-button share-icon" href="http://deltacollegian.net/2020/10/30/among-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16072" class="share-pinterest sd-button share-icon" href="http://deltacollegian.net/2020/10/30/among-us/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://deltacollegian.net/2020/10/30/among-us/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://deltacollegian.net/tag/amongus/">#amongus</a></li><li><a href="http://deltacollegian.net/tag/robynjones/">#RobynJones</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://deltacollegian.net/author/rjones/">rjones</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="rjones"></span><meta itemprop="datePublished" content="2020-10-30T10:22:41+00:00"><meta itemprop="dateModified" content="2020-10-30T10:22:43-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://deltacollegian.net/2020/10/30/among-us/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegian.png"></span><meta itemprop="name" content="The Collegian"></span><meta itemprop="headline " content="Among Us"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://deltacollegian.net/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_3_5f9cd78ce0712_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.csustan.edu/stockton-campus/open-house"> <img src="http://deltacollegian.net/wp-content/uploads/2019/10/stanislaus2.png"> </a></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5f9cd78ce0866_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.csustan.edu/stockton-center/open-house"><img src="http://deltacollegian.net/wp-content/uploads/2019/10/stanislaus2.png"></a></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://deltacollegian.net/"><img class="td-retina-data" src="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" data-retina="http://deltacollegian.net/wp-content/uploads/2018/09/thecollegianinverse.png" alt="The Collegian - San Joaquin Delta College" title="The Collegian - San Joaquin Delta College" width="1884" /></a></div><div class="footer-text-wrap"><b>The Collegian</b> is the student newspaper of San Joaquin Delta College in Stockton, Calif. The paper is published six times a semester in the fall and spring.
<p></p>
<p></p>
As a First Amendment newspaper we pride ourselves on a commitment to the students of Delta College while maintaining independence. We reinvigorate the credo that the newspaper speaks for the students, checks abuses of power and stands vigilant in the protection of democracy and free speech.<div class="footer-email-wrap">Contact us: <a href="mailto:deltacollegian@gmail.com">deltacollegian@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/deltacollegian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/deltacollegian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://deltacollegian.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/deltacollegian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/deltacollegian" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>ONLINE EDITION</span></h4><div class="textwidget custom-html-widget"><a href="https://issuu.com/deltacollegian/docs/collegian103020"><img src="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-30-at-12.08.44-PM.png?w=640" data-recalc-dims="1"></a>

</div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>CAMPUS MEDIA</span></h4>			<div class="textwidget"><a href="http://www.kwdc.fm/"><img src="https://i1.wp.com/deltacollegian.net/wp-content/uploads/2018/05/kwdc.jpg?w=640" data-recalc-dims="1"></a>
<p>
<p>
<a href="http://deltacollegian.net/break-the-silence/"><img src="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2018/05/breakingsilence.jpg?w=640" data-recalc-dims="1"></a>
<p>
<p>
<a href="http://www.pulse209.com"><img src="https://i2.wp.com/deltacollegian.net/wp-content/uploads/2018/05/pulseof209.jpg?w=640" data-recalc-dims="1"></a><p><p></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-lead-container"><ul id="menu-lead-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5067"><a href="http://deltacollegian.net/print-archive/">Print Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3213"><a href="http://deltacollegian.net/advertising/">Advertising</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Collegian                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5f9cd78ce4713
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.byline {font-size: 13px; line-height: 28px; font-weight:bold;}
.td-post-author-name {display:none;}
.td-category-siblings{display:none!important;}
.td-subcategory-header{min-height:0px;}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/deltacollegian.net\/2020\/10\/30\/among-us\/":16072};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/30/among-us/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://deltacollegian.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"deltacollegian"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"16072 http:\/\/deltacollegian.net\/?p=16072","disqusShortname":"deltacollegian","disqusTitle":"Among Us","disqusUrl":"http:\/\/deltacollegian.net\/2020\/10\/30\/among-us\/","postId":"16072"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='wpa-toolbar-js-extra'>
/* <![CDATA[ */
var wpa = {"location":"body","is_rtl":" ltr","is_right":" right","responsive":"a11y-responsive ","contrast":"Toggle High Contrast","grayscale":"Toggle Grayscale","fontsize":"Toggle Font size","enable_grayscale":"false","enable_fontsize":"false","enable_contrast":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/wpa-toolbar.js?ver=1.0' id='wpa-toolbar-js'></script>
<script type='text/javascript' id='ui-a11y-js-extra'>
/* <![CDATA[ */
var a11y_stylesheet_path = "http:\/\/deltacollegian.net\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0' id='ui-a11y-js'></script>
<script type='text/javascript' id='wpa-complementary-js-extra'>
/* <![CDATA[ */
var wpaComplementary = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/roles.jquery.js?ver=1.0' id='wpa-complementary-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5' id='td-site-min-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/comment-reply.min.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='comment-reply-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/wp-embed.min.js?ver=84c0a9ef252c5f2b8f127b79a88ad1bc' id='wp-embed-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://deltacollegian.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-includes/js/dist/escape-html.min.js?ver=f7b0e4c8bb987c1ab79bdda0d9db465b' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = "http:\/\/deltacollegian.net\/wp-content\/plugins\/jetpack\/_inc\/blocks\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.0.2' id='jetpack-block-slideshow-js'></script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.4.1' id='new-royalslider-main-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://deltacollegian.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Stockton, US","api_location":"Stockton","api_language":"en","api_key":"5859766c72ba64e3b32f45e2198a5ea5","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[21.199999999999999,70.200000000000003],"today_humidity":27,"today_wind_speed":[2.1000000000000001,1.3],"today_min":[20,68],"today_max":[23,73.400000000000006],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1604113200,"day_name":"Sat","day_temp":[26,80],"owm_day_index":0},{"timestamp":1604188800,"day_name":"Sun","day_temp":[28,82],"owm_day_index":7},{"timestamp":1604275200,"day_name":"Mon","day_temp":[28,82],"owm_day_index":15},{"timestamp":1604361600,"day_name":"Tue","day_temp":[27,82],"owm_day_index":23},{"timestamp":1604448000,"day_name":"Wed","day_temp":[27,80],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://deltacollegian.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://deltacollegian.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'107200205',post:'16072',tz:'-7',srv:'deltacollegian.net'} ]);
	_stq.push([ 'clickTrackerInit', '107200205', '16072' ]);
</script>

</body>
</html>